Issues with transaction processing

Incident Report for Softpay

Postmortem

Nets had a major internal incident. Currently Nets has not disclosed any information on the root cause.

Posted May 21, 2026 - 15:33 CEST

Resolved

Nets transactions are working again.
Posted May 21, 2026 - 15:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2026 - 15:15 CEST

Update

Nets implemented a fix. Transactions is successfull again. We will continue to monitor.
Posted May 21, 2026 - 15:14 CEST

Update

Nets is still working on a fix. Resolution time is currently unknown.
Softpay's own platform continue to operate normally. We will update again as we receive further information.
Posted May 21, 2026 - 13:14 CEST

Update

Nets have identified the issue and are working on a fix. Resolution time is currently unknown.
Softpay's own platform continue to operate normally. We will update again as we receive further information.
Posted May 21, 2026 - 11:17 CEST

Update

The ongoing incident at our upstream acquirer Nets is affecting card payment processing across Denmark. Nets are currently unable to process payment and refund transactions, which is causing card payments to be declined.
Softpay's own platform is operating normally. We continue to monitor the situation and will update again as we receive further information.
Posted May 21, 2026 - 10:33 CEST

Update

This issue is ongoing and has been identified as affecting other payment processors besides Nets. These include Link4tech, Swedbank, Lavego, and Paycore. We are working closely with partners to resolve the issue as quickly as possible.
Posted May 21, 2026 - 10:06 CEST

Identified

This issue has been identified as Nets transaction processing problems.
Posted May 21, 2026 - 09:39 CEST

Update

We are continuing to investigate this issue.
Posted May 21, 2026 - 09:27 CEST

Investigating

We are investigating issues that affecting most transactions.
Posted May 21, 2026 - 09:27 CEST
This incident affected: Softpay Production Environment.