Issues with some transaction processing

Incident Report for Softpay

Resolved

Transactions are being processed successfully again. Softpay's own platform continued to operate normally throughout the minor incident.
Posted May 21, 2026 - 17:31 CEST

Monitoring

Transaction processing has resumed. We will continue to monitor the situation.
Posted May 21, 2026 - 17:17 CEST

Investigating

We are investigating issues that affecting some transactions. Softpay's own platform is operating normally.
Posted May 21, 2026 - 17:10 CEST
This incident affected: Softpay Production Environment.