Degraded transaction performance

Incident Report for Softpay

Resolved

We experienced high level of errors for 20 minutes affecting the majority of transaction.
Issue was resolved and transactions rates are back to normal.
Posted Jan 13, 2026 - 04:30 CET