Elevated error rate for external payment processing

Incident Report for Softpay

Resolved

Issue resolved. Post Mortem to follow.
Posted May 23, 2025 - 12:07 CEST

Monitoring

Issue is resolved. We are monitoring .
Posted May 23, 2025 - 11:31 CEST

Update

The issue is primarily affecting transactions on non-Nets processing. We are continuing to investigate the issue.
Posted May 23, 2025 - 11:24 CEST

Investigating

We are currently investigating an issue with external payment processing which may result in transaction errors for some customers.
Posted May 23, 2025 - 11:15 CEST
This incident affected: Softpay Production Environment.