Elevated error rate for some transactions

Incident Report for Softpay

Resolved

Transactions are back to normal. The elevated failure rate was caused by a stability issue at an external provider, which has now been resolved. Softpay's own platform operated normally throughout.
Posted Sep 04, 2026 - 15:35 CEST

Monitoring

Failure rate are declining and transactions are working again. We are monitoring closely and will update accordingly.
Softpay systems are working as expected.
Posted Sep 04, 2026 - 15:08 CEST

Identified

This issue has been identified as a problem with Nets card processing. All Softpay services are working normally.
Posted Sep 04, 2026 - 14:50 CEST

Investigating

We are currently investigating an issue with transaction processing which may result in failures for some customers.
Posted Sep 04, 2026 - 14:43 CEST
This incident affected: Softpay Production Environment.