Nets transaction issue

Incident Report for Softpay

Resolved

TOF-based transactions are back to normal and stable.
Posted Apr 10, 2025 - 14:37 CEST

Monitoring

Issue should be fixed and transactions are looking good. Monitoring now.
Posted Apr 10, 2025 - 14:10 CEST

Identified

Possible cause found and mitigations have been run. Transactions are starting to come through again.
Posted Apr 10, 2025 - 14:07 CEST

Update

We are still investigating the issue. Cause not pinpointed yet. Next update no later than 14:15.
Posted Apr 10, 2025 - 14:01 CEST

Update

We are continuing to investigate. The issue impacts all transactions going through Nets processing (TOF-based). Next update no later than 14:00.
Posted Apr 10, 2025 - 13:46 CEST

Investigating

We are seeing Nets transactions not going through. We're investigating.
Posted Apr 10, 2025 - 13:43 CEST
This incident affected: Softpay Production Environment.