2.3.0: issues with Cloud Transactions not starting
Incident Report for Softpay
Resolved
Deployment of hotfix #2 is confirmed to have solved the issue.
Posted Nov 13, 2024 - 17:04 CET
Monitoring
A fix has been rolled out and we are monitoring.
Posted Nov 13, 2024 - 16:45 CET
Identified
The first hotfix unfortunately did not fix all aspects. We are in the process of rolling out a second fix to solve Cloud Transactions not starting. Next update no later than @17:00.
Posted Nov 13, 2024 - 16:29 CET
Monitoring
A fix has been implemented and rolled out. We are monitoring the change.
Posted Nov 13, 2024 - 15:52 CET
Identified
We have received reports of an issue with Cloud transactions not starting on Sunmi devices running 2.3.0. The issue has been identified and a hotfix is in the making. No changes are necessary on devices. Next update at 16:30.
Posted Nov 13, 2024 - 15:34 CET
This incident affected: Softpay Production Environment.