Investigating - Paycore failures.

Incident Report for Softpay

Resolved

A network connection to Paycore was unavailable. Since 11:52UTC, the connection has been re-established and transactions through Paycore are working again.
Posted Jul 05, 2025 - 14:15 CEST

Investigating

We are currently investigating an issue affecting customers using Paycore as their acquirer.
Posted Jul 05, 2025 - 13:46 CEST
This incident affected: Softpay Production Environment.