Degraded transaction performance on Nets

Incident Report for Softpay

Postmortem

Nets have confirmed that they are having issues today.

Posted Jul 01, 2025 - 17:06 CEST

Resolved

All back to normal since 15:45.
Posted Jul 01, 2025 - 16:19 CEST

Monitoring

The issue has normalized at 15:45 (UTC+2) and we're monitoring.
Posted Jul 01, 2025 - 15:50 CEST

Investigating

We're seeing reduced throughput on our connection to Nets and have reported the error to the acquirer.
Posted Jul 01, 2025 - 15:44 CEST
This incident affected: Softpay Production Environment.