Login and transactions not possible
Incident Report for Softpay
Resolved
The fix at service provider is confirmed to have resolved the issue at 11:45.
Posted Jun 13, 2023 - 12:22 CEST
Monitoring
A fix has been performed at service provider and indications so far are that it is fixed. We will be monitoring. If Softpay was logged out it will be required to login again. It may be helpful to re-select store.
Posted Jun 13, 2023 - 11:51 CEST
Update
We are currently unable to connect to a critical service provider. The issue is reported to provider and they are investigating. We will update this incident continuously as we learn more.
Posted Jun 13, 2023 - 11:04 CEST
Investigating
We are having issues connecting to a critical service provider, which results in login issues and transaction issues. All hands are on deck and we will update continuously as we learn more.
Posted Jun 13, 2023 - 10:22 CEST
This incident affected: Softpay App and Services.