Transactions interrupted 11:32-11:43

Incident Report for Softpay

Resolved

Monitoring has determined that the service fully recovered at 12:10.
Posted Mar 02, 2026 - 13:52 CET

Monitoring

Transactions were interrupted 11:32-11:43 today. Systems are back to normal since 11:43.
Posted Mar 02, 2026 - 12:04 CET
This incident affected: Softpay Production Environment.