Acquiring issues at acquirer
Incident Report for Softpay
Resolved
Reported resolved and confirmed resolved.
Posted Mar 01, 2024 - 13:57 CET
Monitoring
Issues look to have been solved at Nets around 12:55. We are monitoring.
Posted Mar 01, 2024 - 13:21 CET
Update
Nets acquiring confirms they are aware of the issues and are investigating. Next planned update at 13:00.
Posted Mar 01, 2024 - 12:34 CET
Update
We are seeing that some transactions via Nets acquiring are failing. We are looking into the matter. Next update at 13:00
Posted Mar 01, 2024 - 12:31 CET
Investigating
We are currently seeing transaction acquiring issues in production at acquirer resulting in transactions failing. We are investigating. Next update at 12:30
Posted Mar 01, 2024 - 12:18 CET
This incident affected: Softpay App and Services.