Sandbox connection to Nets is down
Incident Report for Softpay
Resolved
Connection is reestablished. If you continue to see issues on Sandbox app when selecting store please uninstall and reinstall Sandbox app.
Posted Dec 03, 2024 - 10:13 CET
Identified
Making transaction and setting up new stores and terminals in Sandbox on TOF based test acquiring is currently not working. The issue is caused by issues with the connection to the TOF acquiring test. The issue has been reported and we are working on getting it back as soon as possible.
Posted Dec 02, 2024 - 11:56 CET
This incident affected: Softpay Sandbox/Test Environment.