Degraded transaction performance on Nets

Incident Report for Softpay

Resolved

All back to normal since 16:48
Posted Jul 01, 2025 - 17:49 CEST

Monitoring

Nets confirmed issues and is implenting a fix. A fraction of transaction still fails but retrying shortly after it expected to be functional workaround. We will be monitoring closely.
Posted Jul 01, 2025 - 17:09 CEST

Investigating

We're seeing reduced throughput on our connection to Nets and have reported the error to the acquirer.
Posted Jul 01, 2025 - 16:59 CEST
This incident affected: Softpay Production Environment.