Issues with all transactions

Incident Report for Softpay

Resolved

This incident has been resolved. Transaction processing is back to normal.
Posted Mar 30, 2026 - 14:34 CEST

Monitoring

The problem with the external partner has been resolved and we are recovering. We will continue to monitor the situation.
Posted Mar 30, 2026 - 14:13 CEST

Identified

The issue has been identified and we are working with partners to resolve it as soon as possible.
Posted Mar 30, 2026 - 14:02 CEST

Investigating

We are investigating issues that affect all transactions.
Posted Mar 30, 2026 - 13:55 CEST
This incident affected: Softpay Production Environment.