Issues with some/all transactions
Incident Report for Softpay
Resolved
This incident has been resolved.
Posted Oct 27, 2024 - 08:23 CET
Update
Issue resolved.
Transactions are completing successfully.
Posted Oct 27, 2024 - 08:22 CET
Update
Issues are limited to NETS acquirer.
Other acquirers are not affected.
Posted Oct 27, 2024 - 08:11 CET
Investigating
We are investigating issues that affect most transactions.

Next update by 6:30 UTC
Posted Oct 27, 2024 - 07:47 CET
This incident affected: Softpay Production Environment.