High error rate for transactions for some customers

Incident Report for Softpay

Resolved

The issue was identified as a problem with a customer network. The transaction failures were not related to the Softpay service.
Posted Apr 23, 2026 - 08:03 CEST

Investigating

We are currently investigating an issue with transaction which may result in failures for some customers.
Posted Apr 23, 2026 - 07:50 CEST
This incident affected: Softpay Production Environment.