No connection to SIA and Hobex

Incident Report for Softpay

Resolved

Confirmed resolved. All systems are good and transactions are coming through as expected. Network issues at processor were resolved with success.
Posted Feb 03, 2025 - 11:52 CET

Monitoring

Connection is back up. Transactions are now coming through. Monitoring.
Posted Feb 03, 2025 - 11:37 CET

Update

Processor continues to investigate issue. Next update no later than 11:45.
Posted Feb 03, 2025 - 11:30 CET

Identified

Processor is investigating issue. Next update 11:30
Posted Feb 03, 2025 - 11:19 CET

Investigating

We are investigating an issue with our connection to SIA which is currently down. Transactions are not currently possible. Next update 11:15.
Posted Feb 03, 2025 - 11:03 CET
This incident affected: Softpay Production Environment.