Nets Test Env. acquiring issue

Incident Report for Softpay

Resolved

Nets have reported the issue fixed as of today and it has been validated.
Posted Nov 24, 2025 - 13:49 CET

Identified

Nets test environment, used for all TOF-based Sandbox setups is currently failing with timeouts. Nets are aware of the issue and we are tracking the matter. We do not yet have an ETA but will follow up as soon as we do.
Posted Nov 21, 2025 - 13:37 CET
This incident affected: Softpay Sandbox/Test Environment.