Issue starting transactions
Incident Report for Softpay
Resolved
Systems are back to normal. We will continue monitoring closely.
Posted Jul 14, 2023 - 23:03 CEST
Monitoring
A fix has been implemented and we are monitoring the services.
Posted Jul 14, 2023 - 22:32 CEST
Update
We are continuing to work on resolving the issue.
Posted Jul 14, 2023 - 22:11 CEST
Identified
We are currently having issues with transactions not being able to start. Our engineers are on the issue.
Posted Jul 14, 2023 - 21:53 CEST
This incident affected: Softpay App and Services.