Elevated failure rate for Nets transactions

Incident Report for Softpay

Resolved

The incident has been resolved by Nets processor.
Posted Sep 05, 2025 - 10:53 CEST

Identified

We are currently experiencing an issue with Nets processing that may lead to an increased rate of failed transactions. Retrying failed transactions may help mitigate the impact while we work with Nets on a resolution.
Posted Sep 05, 2025 - 09:48 CEST
This incident affected: Softpay Production Environment.