The issue has been resolved as numbers have normalized and are fully stable.
Posted Sep 16, 2024 - 11:04 CEST
Monitoring
Our good friends at Nets have been hard at work and the numbers have normalized. We are still awaiting a final conclusion. For now we are monitoring closely.
Posted Sep 11, 2024 - 13:57 CEST
Identified
Our friends at Nets have identified the cause and are working to get the issue fixed. We are seeing improvements already, but await a final conclusion. In Softpay app the errors will result in the message "Failed" and one of the following four error codes: T.12500.5001, T.600.4030, T.12500.-4640 or T.12500.-4641. Simply retrying the transaction should allow progression, as the issue hits randomly.
Posted Sep 10, 2024 - 16:16 CEST
Investigating
We are currently investigating an elevated number of errors on Nets transactions. The issue has been reported to Nets and we are pushing for resolution. In Softpay app the errors will result in the message "Failed" and one of the following four error codes: T.12500.5001, T.600.4030, T.12500.-4640 or T.12500.-4641.
Posted Sep 09, 2024 - 13:22 CEST
This incident affected: Softpay Production Environment.