Investigating - transactions through Nets are curretly failing

Incident Report for Softpay

Resolved

Issue at Nets resolved.
Operation is normal.
Posted Jul 19, 2025 - 22:36 CEST

Monitoring

For the last 20 minutes, transactions have been flowing through Nets again.
We're currently seeing normal success rates, but have not yet received a final ok from Nets.
Posted Jul 19, 2025 - 22:19 CEST

Update

Nets are working on implementing a solution but at this time we do not have an estimated time for resolution from them.
At the moment, there are now successful transactions going through Nets.
Posted Jul 19, 2025 - 21:07 CEST

Identified

The issue has been identified as a general issue at Nets affecting all payments through Nets.
We're seeing a slow return of transactions but a significant number are still failing.
Posted Jul 19, 2025 - 20:17 CEST

Investigating

We are currently investigating this issue.
Posted Jul 19, 2025 - 19:59 CEST
This incident affected: Softpay Production Environment.