Transaction failures and timeouts
Incident Report for Softpay
Resolved
Systems are operational again.
Posted Dec 05, 2024 - 03:59 CET
Monitoring
Transactions are running normal again
Posted Dec 05, 2024 - 03:50 CET
Update
Latency is decreasing and transactions are completing successfully since 3.15 CET
Posted Dec 05, 2024 - 03:33 CET
Update
We are continuing to investigate this issue.
Posted Dec 05, 2024 - 03:14 CET
Investigating
we were seeing a higher latency with a number of transactions timing out.
Posted Dec 05, 2024 - 03:00 CET
This incident affected: Softpay Production Environment.