Issues with external integrations

Incident Report for Softpay

Postmortem

On April 30th our services started degrading at 20.36. At 20.48 all transactions failed. Services recovered at 21.16.

Root cause

The root cause was a failing component with one of our service providers. When the service provider returned to service, Softpay systems recovered automatically.

Corrective actions

Due to the nature of the issue there are no corrective actions planned.

Posted Apr 30, 2025 - 21:29 CEST

Resolved

Some services are working but we continue to investigate.
Posted Apr 30, 2025 - 21:00 CEST